<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Newswire:  On NAACP phone conference, Surgeon General appeals for  trust | Greene County Democrat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greenecodemocrat.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://greenecodemocrat.com/wp-content/themes/able/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://greenecodemocrat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-description{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-size:11.2px;font-style:normal;font-weight:400}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active #secondary, .wf-active #secondary button, .wf-active #secondary input, .wf-active #secondary select, .wf-active #secondary textarea, .wf-active #tertiary, .wf-active #tertiary button, .wf-active #tertiary input, .wf-active #tertiary select, .wf-active #tertiary textarea{font-family:"Open Sans",sans-serif}.wf-active .wp-caption-text{font-family:"Open Sans",sans-serif}.wf-active .more-link, .wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .post-edit-link{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active h1{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h5{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:25.2px;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .page-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .widget-area th{font-size:9.8px;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:15.4px;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Feed" href="https://greenecodemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Comments Feed" href="https://greenecodemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Newswire:  On NAACP phone conference, Surgeon General appeals for  trust Comments Feed" href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenecodemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://greenecodemocrat.com/wp-content/themes/able/style.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='able-wpcom-css'  href='https://greenecodemocrat.com/wp-content/themes/able/inc/styles-wpcom.css?ver=20130730' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://greenecodemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greenecodemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greenecodemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newswire:  Civil Rights Leaders call on Congress to address disproportionate impact of Coronavirus on Black Americans' href='https://greenecodemocrat.com/2020/03/18/newswire-civil-rights-leaders-call-on-congress-to-address-disproportionate-impact-of-coronavirus-on-black-americans/' />
<link rel='next' title='Newswire: Voting Rights advocates call on Georgia election officials to protect voters’ rights in the wake of postponing the Presidential Primary Election' href='https://greenecodemocrat.com/2020/03/18/newswire-voting-rights-advocates-call-on-georgia-election-officials-to-protect-voters-rights-in-the-wake-of-postponing-the-presidential-primary-election/' />

<link rel="canonical" href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/" />
<link rel='shortlink' href='https://wp.me/p7BKvH-2ao' />
<link rel="alternate" type="application/json+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
	<meta name="description" content="By Hazel Trice Edney Dr. Jerome Adams, U. S. Surgeon General (TriceEdneyWire.com) – American life as usual has drastically come to a halt around the nation and world due to the Corona virus that has infected approximately 4,900 in 49 states and the District of Columbia at this writing. Churches, schools, sports events; even graduations&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="amphtml" href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswire:  On NAACP phone conference, Surgeon General appeals for  trust" />
<meta property="og:url" content="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/" />
<meta property="og:description" content="By Hazel Trice Edney Dr. Jerome Adams, U. S. Surgeon General (TriceEdneyWire.com) – American life as usual has drastically come to a halt around the nation and world due to the Corona virus that ha…" />
<meta property="article:published_time" content="2020-03-18T15:01:10+00:00" />
<meta property="article:modified_time" content="2020-03-18T15:01:10+00:00" />
<meta property="og:site_name" content="Greene County Democrat" />
<meta property="og:image" content="https://greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg" />
<meta property="og:image:width" content="390" />
<meta property="og:image:height" content="488" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Newswire:  On NAACP phone conference, Surgeon General appeals for  trust" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.site-title a,.site-description{color:#323232}.site-title a:hover{color:#000}address,pre,th{color:#c9c9c9}body{background-color:#f4f4f4}#main h1,#main h1 a,#main h2,#main h2 a,#main h3,#main h3 a,#main h4,#main h4 a,#main h5,#main h5 a,#main h6,#main h6 a{color:#197f32}a,a:hover,a:active,a:focus{color:#5a7476}.main-navigation li li:hover>a,.main-navigation li li a:hover{color:#465a5c}.main-navigation li .current-menu-item>a,.main-navigation li .current-menu-ancestor>a,.main-navigation li .current_page_item>a,.main-navigation li .current_page_ancestor>a{color:#4d6264}.page-links a:hover,.page-links a:active,.page-links a:focus{color:#52686a}address,pre,th{background-color:#197f2a}address,pre,th{background-color:rgba(25,127,42,.7)}tr:hover{background-color:#197f2a}tr:hover{background-color:rgba(25,127,42,.2)}address,pre,th,#page-liner,.bypostauthor>article.comment{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:rgba(25,127,42,.7)}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-8332 single-format-standard custom-background three-columns custom-colors">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://greenecodemocrat.com/" title="Greene County Democrat" rel="home">Greene County Democrat</a></h1>
		<h2 class="site-description">Serving Greene County Like No Other Newspaper</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://greenecodemocrat.com/about/">About</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://greenecodemocrat.com/subscriptions/">Subscriptions</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-8332" class="post-8332 post type-post status-publish format-standard hentry category-community category-education category-history category-newswire tag-dr-jerome-adams tag-on-naacp-phone-conference tag-u-s-surgeon-general">
	<header class="entry-header">
		<h1 class="entry-title">Newswire:  On NAACP phone conference, Surgeon General appeals for  trust</h1>

		<div class="entry-meta">
			Posted on <a href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/" title="3:01 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-18T15:01:10+00:00" pubdate>March 18, 2020</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://greenecodemocrat.com/author/greenecodemocratcom/" title="View all posts by greenecodemocratcom" rel="author">greenecodemocratcom</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>By Hazel Trice Edney</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="8333" data-permalink="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/adams-official/#main" data-orig-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?fit=390%2C488&amp;ssl=1" data-orig-size="390,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adams-official" data-image-description="" data-medium-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?fit=390%2C488&amp;ssl=1" src="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?w=562&#038;ssl=1" alt="" class="wp-image-8333" srcset="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?w=390&amp;ssl=1 390w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/03/adams-official.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 390px) 100vw, 390px" data-recalc-dims="1" /><figcaption><em>Dr. Jerome Adams, U. S. Surgeon General</em></figcaption></figure></div>



<p><br> <br> (TriceEdneyWire.com) – American life as usual has drastically come to a halt around the nation and world due to the Corona virus that has infected approximately 4,900 in 49 states and the District of Columbia at this writing. Churches, schools, sports events; even graduations and other large and even small gatherings are being postponed to abate the spread of the virus.<br> There have been 95 deaths reported (1.9 percent) with the hardest hit states being Washington State, New York and California. West Virginia is the only state that had not reported any infections as of March 17. Washington and New York are the hardest hit states, both with more than 900 cases each. California follows with 450 cases.<br> According to the World Health Organization, symptoms may include runny nose, sore throat, cough, fever, pneumonia, and difficulty breathing in the most severe cases.<br> But none of these facts are any good unless the people hearing them trust the people stating them. That’s the reason the NAACP held a Sunday evening teleconference that engaged more than 21,000 people March 15. What the listeners may not have expected was the matter-of-fact, straight to the point introduction of himself by U. S. Attorney General Dr. Jerome Adams:<br> “Many of you don’t know me and frankly some of you don’t have a lot of trust in me or this administration. So, I’m going to take just a quick moment to give you some background,” he began.<br> “I personally grew up in a rural mostly white Southern community. I benefitted from WIC, reduced lunch and other government assistance. All four of my grandparents died prematurely from chronic disease, my brother’s incarcerated due to his problems with and struggles with substance misuse; my mother had a major stroke last year and I’m currently on eight different medications myself.”<br> Adams continued, “I know what it’s like growing up poor, Black and with minimal access to health care. And I’m personally experiencing the life-long impacts that stem from that. I want you all to know I don’t affiliate with a party and I didn’t take my current job, which pays a whole lot less than being an anesthesiologist does, for political reasons. I’m a Christian and I believe God doesn’t put you where you’ll be comfortable. He puts you where he needs you to be.”<br> He concluded, “Our issue as people of color are too important to go four years without representation in the highest levels of government. And I have personally had faith that I am put where I am most needed. That said, I spent my life fighting and will keep fighting for the poor, the disadvantaged, the people of color, and I &#8211; along with the other health officials on the coronavirus task force…but I want you to hear it from me. I hope I can earn your trust.”<br> Adams’ words were quite timely given that President Donald Trump who appointed him had, early in the coronavirus spread, publicly dismissed it as a “Democratic hoax.” The now pandemic, which Trump has described as “bad”, has resulted in Trump and top federal medical experts, including Adams, standing front and center on almost a daily basis giving updates on the spread, now declared a “National Emergency” by Trump.<br> The key now is mitigation, Adams said. “Mitigation means limiting the impact within our communities by social distancing and also protecting the most vulnerable,” Adams said.<br> According to Coronavirus.gov, the following are the strongest ways to protect yourself:<br> Wash your hands often with soap and water for at least 20 seconds especially after you have been in a public place, or after blowing your nose, coughing, or sneezing.<br> If soap and water are not readily available, use a hand sanitizer that contains at least 60% alcohol. Cover all surfaces of your hands and rub them together until they feel dry.<br> Avoid touching your eyes, nose, and mouth with unwashed hands.<br> Avoid close contact with people who are sick<br> Put distance between yourself and other people if COVID-19 is spreading in your community. This is especially important for people who are at higher risk of getting very sick.<br> Stay home if you are sick, except to get medical care. Learn what to do if you are sick.<br> Cover your mouth and nose with a tissue when you cough or sneeze or use the inside of your elbow.<br> Throw used tissues in the trash; then immediately wash your hands with soap and water for at least 20 seconds. If soap and water are not readily available, clean your hands with a hand sanitizer that contains at least 60% alcohol.<br> If you are sick: You should wear a facemask when you are around other people (e.g., sharing a room or vehicle) and before you enter a healthcare provider’s office. If you are not able to wear a facemask (for example, because it causes trouble breathing), then you should do your best to cover your coughs and sneezes, and people who are caring for you should wear a facemask if they enter your room. Learn what to do if you are sick.<br> Adams also suggested connecting with each other through Facetime and skype in order to continue social connections and “establish buddy systems” and check in on elderly and vulnerable people by phone to make sure they are alright.<br> “Connections can give people strength to keep up and fight a national threat. There are resources for managing stress and anxiety at CDC.gov or Coronavirus.gov and the Hotline number 1-800-985-5990.”<br> According to his official bio, Adams, the 20th surgeon general of the U. S. called, the “Nation’s Doctor”, has a bachelor’s degrees in both biochemistry and psychology from the University of Maryland, Baltimore County, a master of public health degree from the University of California at Berkeley, and a medical degree from Indiana University School of Medicine.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8332" class="share-twitter sd-button share-icon" href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8332" class="share-facebook sd-button share-icon" href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112431277-8332-5e73246e19372' data-src='https://widgets.wp.com/likes/#blog_id=112431277&amp;post_id=8332&amp;origin=greenecodemocrat.com&amp;obj_id=112431277-8332-5e73246e19372' data-name='like-post-frame-112431277-8332-5e73246e19372'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://greenecodemocrat.com/category/community/" rel="category tag">Community</a>, <a href="https://greenecodemocrat.com/category/education/" rel="category tag">Education</a>, <a href="https://greenecodemocrat.com/category/history/" rel="category tag">history</a>, <a href="https://greenecodemocrat.com/category/newswire/" rel="category tag">Newswire</a> and tagged <a href="https://greenecodemocrat.com/tag/dr-jerome-adams/" rel="tag">Dr. Jerome Adams</a>, <a href="https://greenecodemocrat.com/tag/on-naacp-phone-conference/" rel="tag">On NAACP phone conference</a>, <a href="https://greenecodemocrat.com/tag/u-s-surgeon-general/" rel="tag">U. S. Surgeon General</a>. Bookmark the <a href="https://greenecodemocrat.com/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/" title="Permalink to Newswire:  On NAACP phone conference, Surgeon General appeals for  trust" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://greenecodemocrat.com/2020/03/18/newswire-civil-rights-leaders-call-on-congress-to-address-disproportionate-impact-of-coronavirus-on-black-americans/" rel="prev"><span class="meta-nav">&larr;</span> Newswire:  Civil Rights Leaders call on Congress to address disproportionate impact of Coronavirus on Black Americans</a></div>			
			<div class="nav-next"><a href="https://greenecodemocrat.com/2020/03/18/newswire-voting-rights-advocates-call-on-georgia-election-officials-to-protect-voters-rights-in-the-wake-of-postponing-the-presidential-primary-election/" rel="next">Newswire: Voting Rights advocates call on Georgia election officials to protect voters’ rights in the wake of postponing the Presidential Primary Election <span class="meta-nav">&rarr;</span></a></div>		</nav><!-- #nav-below -->

	
			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/18/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&#038;postid=8332&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=397f5b7fc81c03f0853bc390f22b2fe2645a176c#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->

		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form method="get" id="searchform" action="https://greenecodemocrat.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><h1 class="widget-title">Contact Us</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B598%2Beutaw%2C%2Bal%2B35462" target="_blank" rel="noopener noreferrer">P.O. Box 598<br/>Eutaw, AL 35462</a></div><div class="confit-phone"><span itemprop="telephone">205-372-3373</span></div></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://greenecodemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5350">Celebrity&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="2528">Community&nbsp;&nbsp;(1,529)</option>
	<option class="level-0" value="3898">Crime&nbsp;&nbsp;(664)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(1,324)</option>
	<option class="level-0" value="1580">General News&nbsp;&nbsp;(1,272)</option>
	<option class="level-0" value="678">history&nbsp;&nbsp;(678)</option>
	<option class="level-0" value="114647">Newswire&nbsp;&nbsp;(957)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(806)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="4494">weather&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(60)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="252" height="300" src="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" class="image wp-image-7181  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1565&amp;ssl=1 1565w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=252%2C300&amp;ssl=1 252w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=768%2C916&amp;ssl=1 768w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=859%2C1024&amp;ssl=1 859w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1124&amp;ssl=1 1124w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="7181" data-permalink="https://greenecodemocrat.com/layout-1-3/" data-orig-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=1565%2C1866&amp;ssl=1" data-orig-size="1565,1866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Layout 1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Layout 1" data-image-description="" data-medium-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=562%2C670&amp;ssl=1" /></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Eutaw Accent &#8211; Flowers for All Occasions</h1><div class="textwidget custom-html-widget">“Service you can always depend on,”

New /Used Tires * Oil Changes * Tire Repair * Balance /Rotation 
207 Boligee Street- Eutaw, Al 372-5444
Hours
<br><br>

<hr/></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://greenecodemocrat.com/2020/03/'> March 2020 </option>
	<option value='https://greenecodemocrat.com/2020/02/'> February 2020 </option>
	<option value='https://greenecodemocrat.com/2020/01/'> January 2020 </option>
	<option value='https://greenecodemocrat.com/2019/12/'> December 2019 </option>
	<option value='https://greenecodemocrat.com/2019/11/'> November 2019 </option>
	<option value='https://greenecodemocrat.com/2019/10/'> October 2019 </option>
	<option value='https://greenecodemocrat.com/2019/09/'> September 2019 </option>
	<option value='https://greenecodemocrat.com/2019/08/'> August 2019 </option>
	<option value='https://greenecodemocrat.com/2019/07/'> July 2019 </option>
	<option value='https://greenecodemocrat.com/2019/06/'> June 2019 </option>
	<option value='https://greenecodemocrat.com/2019/05/'> May 2019 </option>
	<option value='https://greenecodemocrat.com/2019/04/'> April 2019 </option>
	<option value='https://greenecodemocrat.com/2019/03/'> March 2019 </option>
	<option value='https://greenecodemocrat.com/2019/02/'> February 2019 </option>
	<option value='https://greenecodemocrat.com/2019/01/'> January 2019 </option>
	<option value='https://greenecodemocrat.com/2018/12/'> December 2018 </option>
	<option value='https://greenecodemocrat.com/2018/11/'> November 2018 </option>
	<option value='https://greenecodemocrat.com/2018/10/'> October 2018 </option>
	<option value='https://greenecodemocrat.com/2018/09/'> September 2018 </option>
	<option value='https://greenecodemocrat.com/2018/08/'> August 2018 </option>
	<option value='https://greenecodemocrat.com/2018/07/'> July 2018 </option>
	<option value='https://greenecodemocrat.com/2018/06/'> June 2018 </option>
	<option value='https://greenecodemocrat.com/2018/05/'> May 2018 </option>
	<option value='https://greenecodemocrat.com/2018/04/'> April 2018 </option>
	<option value='https://greenecodemocrat.com/2018/03/'> March 2018 </option>
	<option value='https://greenecodemocrat.com/2018/02/'> February 2018 </option>
	<option value='https://greenecodemocrat.com/2018/01/'> January 2018 </option>
	<option value='https://greenecodemocrat.com/2017/12/'> December 2017 </option>
	<option value='https://greenecodemocrat.com/2017/11/'> November 2017 </option>
	<option value='https://greenecodemocrat.com/2017/10/'> October 2017 </option>
	<option value='https://greenecodemocrat.com/2017/09/'> September 2017 </option>
	<option value='https://greenecodemocrat.com/2017/08/'> August 2017 </option>
	<option value='https://greenecodemocrat.com/2017/07/'> July 2017 </option>
	<option value='https://greenecodemocrat.com/2017/06/'> June 2017 </option>
	<option value='https://greenecodemocrat.com/2017/05/'> May 2017 </option>
	<option value='https://greenecodemocrat.com/2017/04/'> April 2017 </option>
	<option value='https://greenecodemocrat.com/2017/03/'> March 2017 </option>
	<option value='https://greenecodemocrat.com/2017/02/'> February 2017 </option>
	<option value='https://greenecodemocrat.com/2017/01/'> January 2017 </option>
	<option value='https://greenecodemocrat.com/2016/12/'> December 2016 </option>
	<option value='https://greenecodemocrat.com/2016/11/'> November 2016 </option>
	<option value='https://greenecodemocrat.com/2016/10/'> October 2016 </option>
	<option value='https://greenecodemocrat.com/2016/09/'> September 2016 </option>
	<option value='https://greenecodemocrat.com/2016/08/'> August 2016 </option>
	<option value='https://greenecodemocrat.com/2016/07/'> July 2016 </option>
	<option value='https://greenecodemocrat.com/2016/06/'> June 2016 </option>
	<option value='https://greenecodemocrat.com/2016/03/'> March 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/greenecodemocrat.com\/2020\/03\/18\/newswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust\/":8332};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/greenecodemocrat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/themes/able/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/greenecodemocrat.com\/wp-admin\/admin-ajax.php","nonce":"906744107f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/greenecodemocrat.com\/wp-login.php?redirect_to=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202012#ver=202012' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=8332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=397f5b7fc81c03f0853bc390f22b2fe2645a176c#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=8332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=397f5b7fc81c03f0853bc390f22b2fe2645a176c#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F03%2F18%2Fnewswire-on-naacp-phone-conference-surgeon-general-appeals-for-trust%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'112431277',post:'8332',tz:'0',srv:'greenecodemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '112431277', '8332' ]);
</script>

</body>
</html>