<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95 | Greene County Democrat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greenecodemocrat.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://greenecodemocrat.com/wp-content/themes/able/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://greenecodemocrat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-description{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-size:11.2px;font-style:normal;font-weight:400}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active #secondary, .wf-active #secondary button, .wf-active #secondary input, .wf-active #secondary select, .wf-active #secondary textarea, .wf-active #tertiary, .wf-active #tertiary button, .wf-active #tertiary input, .wf-active #tertiary select, .wf-active #tertiary textarea{font-family:"Open Sans",sans-serif}.wf-active .wp-caption-text{font-family:"Open Sans",sans-serif}.wf-active .more-link, .wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .post-edit-link{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active h1{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h5{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:25.2px;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .page-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .widget-area th{font-size:9.8px;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:15.4px;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Feed" href="https://greenecodemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Comments Feed" href="https://greenecodemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95 Comments Feed" href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenecodemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://greenecodemocrat.com/wp-content/themes/able/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='able-wpcom-css'  href='https://greenecodemocrat.com/wp-content/themes/able/inc/styles-wpcom.css?ver=20130730' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://greenecodemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greenecodemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greenecodemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newswire: Rep. Terri Sewell: John Lewis left the fight to protect voting rights for us to finish' href='https://greenecodemocrat.com/2020/07/22/newswire-rep-terri-sewell-john-lewis-left-the-fight-to-protect-voting-rights-for-us-to-finish/' />
<link rel='next' title='Newswire: Thousands of essential workers walk off       jobs in ‘Strike for Black Lives’' href='https://greenecodemocrat.com/2020/07/22/newswire-thousands-of-essential-workers-walk-off-jobs-in-strike-for-black-lives/' />

<link rel="canonical" href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/" />
<link rel='shortlink' href='https://wp.me/p7BKvH-2mF' />
<link rel="alternate" type="application/json+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="amphtml" href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95" />
<meta property="og:url" content="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/" />
<meta property="og:description" content="By Stacy M. Brown, NNPA Newswire Senior Correspondent@StacyBrownMedia Rev. C. T. Vivian receiving medal from President Barack Obama The Rev. C.T. Vivian, the legendary civil rights activist who mar…" />
<meta property="article:published_time" content="2020-07-22T18:04:56+00:00" />
<meta property="article:modified_time" content="2020-07-22T18:04:56+00:00" />
<meta property="og:site_name" content="Greene County Democrat" />
<meta property="og:image" content="https://greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95" />
<meta name="twitter:image" content="https://greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.site-title a,.site-description{color:#323232}.site-title a:hover{color:#000}address,pre,th{color:#c9c9c9}body{background-color:#f4f4f4}#main h1,#main h1 a,#main h2,#main h2 a,#main h3,#main h3 a,#main h4,#main h4 a,#main h5,#main h5 a,#main h6,#main h6 a{color:#197f32}a,a:hover,a:active,a:focus{color:#5a7476}.main-navigation li li:hover>a,.main-navigation li li a:hover{color:#465a5c}.main-navigation li .current-menu-item>a,.main-navigation li .current-menu-ancestor>a,.main-navigation li .current_page_item>a,.main-navigation li .current_page_ancestor>a{color:#4d6264}.page-links a:hover,.page-links a:active,.page-links a:focus{color:#52686a}address,pre,th{background-color:#197f2a}address,pre,th{background-color:rgba(25,127,42,.7)}tr:hover{background-color:#197f2a}tr:hover{background-color:rgba(25,127,42,.2)}address,pre,th,#page-liner,.bypostauthor>article.comment{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:rgba(25,127,42,.7)}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-9093 single-format-standard custom-background three-columns custom-colors">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://greenecodemocrat.com/" title="Greene County Democrat" rel="home">Greene County Democrat</a></h1>
		<h2 class="site-description">Serving Greene County Like No Other Newspaper</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://greenecodemocrat.com/about/">About</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://greenecodemocrat.com/subscriptions/">Subscriptions</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-9093" class="post-9093 post type-post status-publish format-standard hentry category-community category-general-news category-newswire category-politics tag-c-t-vivian tag-civil-rights tag-martin-luther-king tag-montgomery tag-president-obama tag-protest tag-rosa-parks">
	<header class="entry-header">
		<h1 class="entry-title">Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95</h1>

		<div class="entry-meta">
			Posted on <a href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/" title="6:04 pm" rel="bookmark"><time class="entry-date" datetime="2020-07-22T18:04:56+00:00" pubdate>July 22, 2020</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://greenecodemocrat.com/author/greenecodemocratcom/" title="View all posts by greenecodemocratcom" rel="author">greenecodemocratcom</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>By Stacy M. Brown, NNPA Newswire Senior Correspondent<br>@StacyBrownMedia</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9094" data-permalink="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/c-t-vivian-receives-medal/#main" data-orig-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;The White House&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;President Barack Obama delivers awards the 2013 Presidential Medal of Freedom to Cordy Tindell \u201cC.T.\u201d Vivian, during a ceremony in the East Room of the White House, Nov. 20, 2013. (Official White House Photo by Lawrence Jackson)&quot;,&quot;created_timestamp&quot;:&quot;1384905600&quot;,&quot;copyright&quot;:&quot;This photograph is provided by THE WHITE HOUSE as a courtesy and may be printed by the subject(s) in the photograph for personal&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="C.T.-Vivian-receives-medal" data-image-description="" data-medium-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?fit=562%2C374&amp;ssl=1" src="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?resize=562%2C374&#038;ssl=1" alt="" class="wp-image-9094" srcset="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2020/07/C.T.-Vivian-receives-medal.jpg?w=1100&amp;ssl=1 1100w" sizes="(max-width: 562px) 100vw, 562px" data-recalc-dims="1" /><figcaption><br><em>Rev. C. T. Vivian receiving medal from President Barack Obama</em></figcaption></figure></div>



<p><br>The Rev. C.T. Vivian, the legendary civil rights activist who marched alongside Dr. Martin Luther King Jr., has died. Rev. Vivian was 95.<br>Vivian reportedly suffered a stroke earlier this year, but his family said he died of natural causes.<br>“He has always been one of the people who had the most insight, wisdom, integrity, and dedication,” said former Atlanta Mayor Andrew Young, a contemporary of Vivian who also worked alongside King.<br>“The Reverend Dr. C.T. Vivian was one of my strongest mentors in the Civil Rights Movement,” National Newspaper Publishers Association President Dr. Benjamin F. Chavis, Jr., stated.<br>“Rev. Vivian, like Martin Luther King, Jr, and Joseph Lowery was a visionary theologian, genius, and a leading force in the tactical and strategic planning of effective nonviolent civil disobedience demonstrations. C.T. has passed the eternal baton to a new generation of civil rights agitators and organizers. ”<br>In a statement emailed to BlackPressUSA, the NBA’s Atlanta Hawks expressed their condolences. “The Atlanta Hawks organization is deeply saddened by the passing of Civil Rights Movement leader, minister, and author, Dr. Cordy Tindell “C.T.” Vivian. The City of Atlanta and the entire world has lost a distinguished icon whose leadership pushed the United States to greater justice and racial equality for African Americans,” team officials wrote in the email.<br>“To inspire the next generation, Vivian founded the C.T. Vivian Leadership Institute in Atlanta, with the intent to create a model of leadership culture in the city that would be dedicated to the development and sustainability of our communities.”<br>They continued: “Vivian also started Basic Diversity, one of the nation’s first diversity consulting firms, now led by his son, Al, who has been a great partner to our organization. We are grateful for Dr. Vivian’s many years of devotion to Atlanta and thankful that we had the opportunity to honor and share his legacy with our fans. The entire Hawks organization extends its most sincere condolences to the grieving family.”<br>Rev. Vivan was active in sit-in protests in Peoria, Illinois, in the 1940s, and met King during the 1955 Montgomery bus boycott — a demonstration spurred by Rosa Parks’ refusal to give up her seat to a white rider. The 13-month mass protest drew international attention.<br>Rev. Vivian went on to become an active early member of the group that eventually became the Southern Christian Leadership Conference, according to his biography. Like King, Vivian was committed to the belief that nonviolent protests could carry the day.<br>“Some thoughts on the Reverend C.T. Vivian, a pioneer who pulled America closer to our founding ideals and a friend I will miss greatly,” Former President Barack Obama wrote in a statement. “We’ve lost a founder of modern America, a pioneer who shrunk the gap between reality and our constitutional ideals of equality and freedom.”<br>Rev. Vivian was born in Boonville, Missouri, on July 30, 1924. He and his late wife, Octavia Geans Vivian, had six children.<br>With the help of his church, he enrolled in American Baptist Theological Seminary in Nashville in 1955. That same year he and other ministers founded the Nashville Christian Leadership Council, an affiliate of the Southern Christian Leadership Conference, according to the National Visionary Leadership Project. The group helped organize the city’s first sit-ins and civil rights march.<br>By 1965 Rev. Vivian had become the director of national affiliates for the Southern Christian Leadership Conference when he led a group of people to register to vote in Selma, Alabama.<br>CNN memorialized Rev. Vivian, noting that, as the county Sheriff Jim Clark blocked the group, Vivian said in a fiery tone, “We will register to vote because as citizens of the United States we have the right to do it.”<br>Clark responded by beating Vivian until blood dripped off his chin in front of rolling cameras. The images helped galvanize more comprehensive support for change.<br>Vivian also created a college readiness program to help “take care of the kids that were kicked out of school simply because they protested racism.”<br>“I admired him from and before I became a senator and got to know him as a source of wisdom, advice, and strength on my first presidential campaign,” Obama stated.<br>“I’m only here to thank C.T. Vivian and all the heroes of the Civil Rights generation. Because of them, the idea of just, fair, inclusive, and generous America came closer into focus. The trails they blazed gave today’s generation of activists and marchers a road map to tag in and finish the journey.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9093" class="share-twitter sd-button share-icon" href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9093" class="share-facebook sd-button share-icon" href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112431277-9093-5f1a773f17376' data-src='https://widgets.wp.com/likes/#blog_id=112431277&amp;post_id=9093&amp;origin=greenecodemocrat.com&amp;obj_id=112431277-9093-5f1a773f17376' data-name='like-post-frame-112431277-9093-5f1a773f17376'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://greenecodemocrat.com/category/community/" rel="category tag">Community</a>, <a href="https://greenecodemocrat.com/category/general-news/" rel="category tag">General News</a>, <a href="https://greenecodemocrat.com/category/newswire/" rel="category tag">Newswire</a>, <a href="https://greenecodemocrat.com/category/politics/" rel="category tag">Politics</a> and tagged <a href="https://greenecodemocrat.com/tag/c-t-vivian/" rel="tag">C.T. Vivian</a>, <a href="https://greenecodemocrat.com/tag/civil-rights/" rel="tag">Civil Rights</a>, <a href="https://greenecodemocrat.com/tag/martin-luther-king/" rel="tag">Martin Luther King</a>, <a href="https://greenecodemocrat.com/tag/montgomery/" rel="tag">Montgomery</a>, <a href="https://greenecodemocrat.com/tag/president-obama/" rel="tag">President Obama</a>, <a href="https://greenecodemocrat.com/tag/protest/" rel="tag">protest</a>, <a href="https://greenecodemocrat.com/tag/rosa-parks/" rel="tag">Rosa Parks</a>. Bookmark the <a href="https://greenecodemocrat.com/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/" title="Permalink to Newswire: Legendary Civil Rights Icon C.T. Vivian dies at 95" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://greenecodemocrat.com/2020/07/22/newswire-rep-terri-sewell-john-lewis-left-the-fight-to-protect-voting-rights-for-us-to-finish/" rel="prev"><span class="meta-nav">&larr;</span> Newswire: Rep. Terri Sewell: John Lewis left the fight to protect voting rights for us to finish</a></div>			
			<div class="nav-next"><a href="https://greenecodemocrat.com/2020/07/22/newswire-thousands-of-essential-workers-walk-off-jobs-in-strike-for-black-lives/" rel="next">Newswire: Thousands of essential workers walk off       jobs in ‘Strike for Black Lives’ <span class="meta-nav">&rarr;</span></a></div>		</nav><!-- #nav-below -->

	
			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/22/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&#038;postid=9093&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=092206d9d18b4eda274412aa70c89ce1e722d4ea#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->

		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form method="get" id="searchform" action="https://greenecodemocrat.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><h1 class="widget-title">Contact Us</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B598%2Beutaw%2C%2Bal%2B35462" target="_blank" rel="noopener noreferrer">P.O. Box 598<br/>Eutaw, AL 35462</a></div><div class="confit-phone"><span itemprop="telephone">205-372-3373</span></div></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://greenecodemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5350">Celebrity&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="2528">Community&nbsp;&nbsp;(1,678)</option>
	<option class="level-0" value="3898">Crime&nbsp;&nbsp;(717)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(1,451)</option>
	<option class="level-0" value="1580">General News&nbsp;&nbsp;(1,396)</option>
	<option class="level-0" value="678">history&nbsp;&nbsp;(764)</option>
	<option class="level-0" value="114647">Newswire&nbsp;&nbsp;(1,043)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(829)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="4494">weather&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(62)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="252" height="300" src="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" class="image wp-image-7181  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1565&amp;ssl=1 1565w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=252%2C300&amp;ssl=1 252w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=768%2C916&amp;ssl=1 768w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=859%2C1024&amp;ssl=1 859w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1124&amp;ssl=1 1124w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="7181" data-permalink="https://greenecodemocrat.com/layout-1-3/" data-orig-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=1565%2C1866&amp;ssl=1" data-orig-size="1565,1866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Layout 1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Layout 1" data-image-description="" data-medium-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=562%2C670&amp;ssl=1" /></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Eutaw Accent &#8211; Flowers for All Occasions</h1><div class="textwidget custom-html-widget">“Service you can always depend on,”

New /Used Tires * Oil Changes * Tire Repair * Balance /Rotation 
207 Boligee Street- Eutaw, Al 372-5444
Hours
<br><br>

<hr/></div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://greenecodemocrat.com/2020/07/'> July 2020 </option>
	<option value='https://greenecodemocrat.com/2020/06/'> June 2020 </option>
	<option value='https://greenecodemocrat.com/2020/05/'> May 2020 </option>
	<option value='https://greenecodemocrat.com/2020/04/'> April 2020 </option>
	<option value='https://greenecodemocrat.com/2020/03/'> March 2020 </option>
	<option value='https://greenecodemocrat.com/2020/02/'> February 2020 </option>
	<option value='https://greenecodemocrat.com/2020/01/'> January 2020 </option>
	<option value='https://greenecodemocrat.com/2019/12/'> December 2019 </option>
	<option value='https://greenecodemocrat.com/2019/11/'> November 2019 </option>
	<option value='https://greenecodemocrat.com/2019/10/'> October 2019 </option>
	<option value='https://greenecodemocrat.com/2019/09/'> September 2019 </option>
	<option value='https://greenecodemocrat.com/2019/08/'> August 2019 </option>
	<option value='https://greenecodemocrat.com/2019/07/'> July 2019 </option>
	<option value='https://greenecodemocrat.com/2019/06/'> June 2019 </option>
	<option value='https://greenecodemocrat.com/2019/05/'> May 2019 </option>
	<option value='https://greenecodemocrat.com/2019/04/'> April 2019 </option>
	<option value='https://greenecodemocrat.com/2019/03/'> March 2019 </option>
	<option value='https://greenecodemocrat.com/2019/02/'> February 2019 </option>
	<option value='https://greenecodemocrat.com/2019/01/'> January 2019 </option>
	<option value='https://greenecodemocrat.com/2018/12/'> December 2018 </option>
	<option value='https://greenecodemocrat.com/2018/11/'> November 2018 </option>
	<option value='https://greenecodemocrat.com/2018/10/'> October 2018 </option>
	<option value='https://greenecodemocrat.com/2018/09/'> September 2018 </option>
	<option value='https://greenecodemocrat.com/2018/08/'> August 2018 </option>
	<option value='https://greenecodemocrat.com/2018/07/'> July 2018 </option>
	<option value='https://greenecodemocrat.com/2018/06/'> June 2018 </option>
	<option value='https://greenecodemocrat.com/2018/05/'> May 2018 </option>
	<option value='https://greenecodemocrat.com/2018/04/'> April 2018 </option>
	<option value='https://greenecodemocrat.com/2018/03/'> March 2018 </option>
	<option value='https://greenecodemocrat.com/2018/02/'> February 2018 </option>
	<option value='https://greenecodemocrat.com/2018/01/'> January 2018 </option>
	<option value='https://greenecodemocrat.com/2017/12/'> December 2017 </option>
	<option value='https://greenecodemocrat.com/2017/11/'> November 2017 </option>
	<option value='https://greenecodemocrat.com/2017/10/'> October 2017 </option>
	<option value='https://greenecodemocrat.com/2017/09/'> September 2017 </option>
	<option value='https://greenecodemocrat.com/2017/08/'> August 2017 </option>
	<option value='https://greenecodemocrat.com/2017/07/'> July 2017 </option>
	<option value='https://greenecodemocrat.com/2017/06/'> June 2017 </option>
	<option value='https://greenecodemocrat.com/2017/05/'> May 2017 </option>
	<option value='https://greenecodemocrat.com/2017/04/'> April 2017 </option>
	<option value='https://greenecodemocrat.com/2017/03/'> March 2017 </option>
	<option value='https://greenecodemocrat.com/2017/02/'> February 2017 </option>
	<option value='https://greenecodemocrat.com/2017/01/'> January 2017 </option>
	<option value='https://greenecodemocrat.com/2016/12/'> December 2016 </option>
	<option value='https://greenecodemocrat.com/2016/11/'> November 2016 </option>
	<option value='https://greenecodemocrat.com/2016/10/'> October 2016 </option>
	<option value='https://greenecodemocrat.com/2016/09/'> September 2016 </option>
	<option value='https://greenecodemocrat.com/2016/08/'> August 2016 </option>
	<option value='https://greenecodemocrat.com/2016/07/'> July 2016 </option>
	<option value='https://greenecodemocrat.com/2016/06/'> June 2016 </option>
	<option value='https://greenecodemocrat.com/2016/03/'> March 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

<!--  -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/greenecodemocrat.com\/2020\/07\/22\/newswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95\/":9093};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/themes/able/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/greenecodemocrat.com\/wp-admin\/admin-ajax.php","nonce":"53eb554fd6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/greenecodemocrat.com\/wp-login.php?redirect_to=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202030#ver=202030' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=9093&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=092206d9d18b4eda274412aa70c89ce1e722d4ea#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=9093&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=092206d9d18b4eda274412aa70c89ce1e722d4ea#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F07%2F22%2Fnewswire-legendary-civil-rights-icon-c-t-vivian-dies-at-95%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'112431277',post:'9093',tz:'0',srv:'greenecodemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '112431277', '9093' ]);
</script>

</body>
</html>