<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Newswire: U. S. upsets election of African candidate  for top world trade post | Greene County Democrat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greenecodemocrat.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://greenecodemocrat.com/wp-content/themes/able/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://greenecodemocrat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-description{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-size:11.2px;font-style:normal;font-weight:400}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active #secondary, .wf-active #secondary button, .wf-active #secondary input, .wf-active #secondary select, .wf-active #secondary textarea, .wf-active #tertiary, .wf-active #tertiary button, .wf-active #tertiary input, .wf-active #tertiary select, .wf-active #tertiary textarea{font-family:"Open Sans",sans-serif}.wf-active .wp-caption-text{font-family:"Open Sans",sans-serif}.wf-active .more-link, .wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .post-edit-link{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active h1{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h5{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:25.2px;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .page-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .widget-area th{font-size:9.8px;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:15.4px;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Feed" href="https://greenecodemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Comments Feed" href="https://greenecodemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Newswire: U. S. upsets election of African candidate  for top world trade post Comments Feed" href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenecodemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='able-style-css'  href='https://greenecodemocrat.com/wp-content/themes/able/style.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='able-wpcom-css'  href='https://greenecodemocrat.com/wp-content/themes/able/inc/styles-wpcom.css?ver=20130730' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://greenecodemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://greenecodemocrat.com/wp-json/wp/v2/posts/9746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greenecodemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greenecodemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newswire: ‘Through the Roof&#8217; prescription drug prices hit  communities of color the hardest' href='https://greenecodemocrat.com/2020/11/05/newswire-through-the-roof-prescription-drug-prices-hit-communities-of-color-the-hardest/' />
<link rel='next' title='New Eutaw Mayor, Latasha Johnson, and City Council members sworn in at ceremony on Courthouse Square; Council organizational  meeting held later in day' href='https://greenecodemocrat.com/2020/11/05/new-eutaw-mayor-latasha-johnson-and-city-council-members-sworn-in-at-ceremony-on-courthouse-square-council-organizational-meeting-held-later-in-day/' />

<link rel="canonical" href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/" />
<link rel='shortlink' href='https://wp.me/p7BKvH-2xc' />
<link rel="alternate" type="application/json+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			body {
				background-image: none;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="amphtml" href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newswire: U. S. upsets election of African candidate  for top world trade post" />
<meta property="og:url" content="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/" />
<meta property="og:description" content="  Dr. Ngozi Okonjo-Iweala Nov. 2, 2020 (GIN) &#8211; Backed by an overwhelming number of World Trade Organization delegates, Dr. Ngozi Okonjo-Iweala was on a fast track to become the head of the gl…" />
<meta property="article:published_time" content="2020-11-05T17:36:12+00:00" />
<meta property="article:modified_time" content="2020-11-05T17:36:47+00:00" />
<meta property="og:site_name" content="Greene County Democrat" />
<meta property="og:image" content="https://greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="229" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Newswire: U. S. upsets election of African candidate  for top world trade post" />
<meta name="twitter:image" content="https://greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.site-title a,.site-description{color:#323232}.site-title a:hover{color:#000}address,pre,th{color:#c9c9c9}body{background-color:#f4f4f4}#main h1,#main h1 a,#main h2,#main h2 a,#main h3,#main h3 a,#main h4,#main h4 a,#main h5,#main h5 a,#main h6,#main h6 a{color:#197f32}a,a:hover,a:active,a:focus{color:#5a7476}.main-navigation li li:hover>a,.main-navigation li li a:hover{color:#465a5c}.main-navigation li .current-menu-item>a,.main-navigation li .current-menu-ancestor>a,.main-navigation li .current_page_item>a,.main-navigation li .current_page_ancestor>a{color:#4d6264}.page-links a:hover,.page-links a:active,.page-links a:focus{color:#52686a}address,pre,th{background-color:#197f2a}address,pre,th{background-color:rgba(25,127,42,.7)}tr:hover{background-color:#197f2a}tr:hover{background-color:rgba(25,127,42,.2)}address,pre,th,#page-liner,.bypostauthor>article.comment{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:rgba(25,127,42,.7)}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-9746 single-format-standard custom-background three-columns custom-colors">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://greenecodemocrat.com/" title="Greene County Democrat" rel="home">Greene County Democrat</a></h1>
		<h2 class="site-description">Serving Greene County Like No Other Newspaper</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://greenecodemocrat.com/about/">About</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://greenecodemocrat.com/subscriptions/">Subscriptions</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-9746" class="post-9746 post type-post status-publish format-standard hentry category-community category-crime category-education category-general-news category-history category-newswire category-politics tag-dr-ngozi-okonjo-iweala tag-nafta tag-the-nonbinding-global-compact-on-migration tag-the-paris-agreement-on-climate-change tag-the-transatlantic-trade-and-investment-partnership tag-the-u-n-human-rights-council tag-the-u-n-relief-and-works-agency tag-unesco tag-world-health-organization-2 tag-world-trade-organization-delegates">
	<header class="entry-header">
		<h1 class="entry-title">Newswire: U. S. upsets election of African candidate  for top world trade post</h1>

		<div class="entry-meta">
			Posted on <a href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/" title="5:36 pm" rel="bookmark"><time class="entry-date" datetime="2020-11-05T17:36:12+00:00" pubdate>November 5, 2020</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://greenecodemocrat.com/author/greenecodemocratcom/" title="View all posts by greenecodemocratcom" rel="author">greenecodemocratcom</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><br> </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="9747" data-permalink="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/dr-ngozi-okonjo-iweala/#main" data-orig-file="https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?fit=400%2C229&amp;ssl=1" data-orig-size="400,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr.-Ngozi-Okonjo-Iweala" data-image-description="" data-medium-file="https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?fit=400%2C229&amp;ssl=1" loading="lazy" width="400" height="229" src="https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?resize=400%2C229&#038;ssl=1" alt="" class="wp-image-9747" srcset="https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/greenecodemocrat.com/wp-content/uploads/2020/11/Dr.-Ngozi-Okonjo-Iweala.jpg?resize=300%2C172&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><figcaption><strong>Dr. Ngozi Okonjo-Iweala</strong></figcaption></figure></div>



<p><br>Nov. 2, 2020 (GIN) &#8211; Backed by an overwhelming number of World Trade Organization delegates, Dr. Ngozi Okonjo-Iweala was on a fast track to become the head of the global trade group.<br> <br>Dr. Okonjo-Iweala was set to become the first woman and first African to lead the global trade watchdog.  A selection panel of WTO trade ministers found she had far more support than a South Korean rival and it was expected that the Asian candidate would be withdrawn because the African candidate would be most likely to attract consensus among the members.<br> <br>But the historic appointment hit a stumbling block with last-minute opposition from the Trump administration and U.S. Trade Representative Robert Lighthizer who threw their support to Yoo Myung-hee, the current Minister for Trade of South Korea, calling her a “bona-fide trade expert”, and suggesting that Dr. Okonjo-Iweala was unqualified for the job.<br> <br>“The WTO is badly in need of major reform. It must be led by someone with real, hands-on experience in the field,” the U.S. office said.<br> <br>Molly Toomey, a spokeswoman for Okonjo-Iweala, rejected the comments, saying “WTO members wouldn’t have selected a Director General who is missing any skills or qualifications.”<br> <br>A Nigerian-born economist and international development expert, Okonjo-Iweala sits on the Boards of Standard Chartered Bank, Twitter, the Global Alliance for Vaccines and Immunization (GAVI), and has held several key positions at the World Bank. She says the WTO should play a role in helping poorer countries access COVID-19 drugs and vaccines.<br> <br>President Trump has shown animus to numerous world bodies and agreements, withdrawing from the World Health Organization, the Paris Agreement on climate change, the nonbinding Global Compact on Migration, the U.N. Human Rights Council, UNESCO, the U.N. Relief and Works Agency, the Transatlantic Trade and Investment Partnership, NAFTA, and the Iran nuclear deal, among others.<br> <br>Trump has described the WTO as “horrible”, biased towards China and threatened to withdraw. Last month, the trade body found the U.S. had breached global trading rules by imposing multi-billion dollar tariffs in Trump’s trade war with China.<br> <br>“We’ll have to do something about the WTO because they let China get away with murder,” Trump grumbled after the ruling.<br> <br>The U.S. has paralyzed the WTO’s appellate body by blocking appointments to the seven-person panel for more than two years. A global court for trade, it has been unable to issue judgments on new cases since December 2019 because there aren’t enough active members.<br> <br>Yoo presents herself as a “bridge” candidate, aiming to overcome the divide between the United States and China, however she is reported to be having problems solidifying support from some major Asian members – including China and Japan. The deadline for the appointment is Nov. 7. w/pix of Dr. Okonjo-Iweala   </p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9746" class="share-twitter sd-button share-icon" href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9746" class="share-facebook sd-button share-icon" href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112431277-9746-5fa48742bef04' data-src='https://widgets.wp.com/likes/#blog_id=112431277&amp;post_id=9746&amp;origin=greenecodemocrat.com&amp;obj_id=112431277-9746-5fa48742bef04' data-name='like-post-frame-112431277-9746-5fa48742bef04'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://greenecodemocrat.com/category/community/" rel="category tag">Community</a>, <a href="https://greenecodemocrat.com/category/crime/" rel="category tag">Crime</a>, <a href="https://greenecodemocrat.com/category/education/" rel="category tag">Education</a>, <a href="https://greenecodemocrat.com/category/general-news/" rel="category tag">General News</a>, <a href="https://greenecodemocrat.com/category/history/" rel="category tag">history</a>, <a href="https://greenecodemocrat.com/category/newswire/" rel="category tag">Newswire</a>, <a href="https://greenecodemocrat.com/category/politics/" rel="category tag">Politics</a> and tagged <a href="https://greenecodemocrat.com/tag/dr-ngozi-okonjo-iweala/" rel="tag">Dr. Ngozi Okonjo-Iweala</a>, <a href="https://greenecodemocrat.com/tag/nafta/" rel="tag">NAFTA</a>, <a href="https://greenecodemocrat.com/tag/the-nonbinding-global-compact-on-migration/" rel="tag">the nonbinding Global Compact on Migration</a>, <a href="https://greenecodemocrat.com/tag/the-paris-agreement-on-climate-change/" rel="tag">the Paris Agreement on climate change</a>, <a href="https://greenecodemocrat.com/tag/the-transatlantic-trade-and-investment-partnership/" rel="tag">the Transatlantic Trade and Investment Partnership</a>, <a href="https://greenecodemocrat.com/tag/the-u-n-human-rights-council/" rel="tag">the U.N. Human Rights Council</a>, <a href="https://greenecodemocrat.com/tag/the-u-n-relief-and-works-agency/" rel="tag">the U.N. Relief and Works Agency</a>, <a href="https://greenecodemocrat.com/tag/unesco/" rel="tag">UNESCO</a>, <a href="https://greenecodemocrat.com/tag/world-health-organization-2/" rel="tag">World Health Organization</a>, <a href="https://greenecodemocrat.com/tag/world-trade-organization-delegates/" rel="tag">World Trade Organization delegates</a>. Bookmark the <a href="https://greenecodemocrat.com/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/" title="Permalink to Newswire: U. S. upsets election of African candidate  for top world trade post" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://greenecodemocrat.com/2020/11/05/newswire-through-the-roof-prescription-drug-prices-hit-communities-of-color-the-hardest/" rel="prev"><span class="meta-nav">&larr;</span> Newswire: ‘Through the Roof&#8217; prescription drug prices hit  communities of color the hardest</a></div>			
			<div class="nav-next"><a href="https://greenecodemocrat.com/2020/11/05/new-eutaw-mayor-latasha-johnson-and-city-council-members-sworn-in-at-ceremony-on-courthouse-square-council-organizational-meeting-held-later-in-day/" rel="next">New Eutaw Mayor, Latasha Johnson, and City Council members sworn in at ceremony on Courthouse Square; Council organizational  meeting held later in day <span class="meta-nav">&rarr;</span></a></div>		</nav><!-- #nav-below -->

	
			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&#038;postid=9746&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f1c75c8fb48544bc6ece00b3f1033c8cec3c3c0f#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->

		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form method="get" id="searchform" action="https://greenecodemocrat.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><h1 class="widget-title">Contact Us</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B598%2Beutaw%2C%2Bal%2B35462" target="_blank" rel="noopener noreferrer">P.O. Box 598<br/>Eutaw, AL 35462</a></div><div class="confit-phone"><span itemprop="telephone">205-372-3373</span></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Greene County Democrat 160x600 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320484 = window.plc320484 || 0;
document.write('<'+'div id="placement_320484_'+plc320484+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320484, [160,600], 'placement_320484_'+opt.place, opt); }, opt: { place: plc320484++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://greenecodemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5350">Celebrity&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="2528">Community&nbsp;&nbsp;(1,813)</option>
	<option class="level-0" value="3898">Crime&nbsp;&nbsp;(777)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(1,572)</option>
	<option class="level-0" value="1580">General News&nbsp;&nbsp;(1,514)</option>
	<option class="level-0" value="678">history&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="114647">Newswire&nbsp;&nbsp;(1,097)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(894)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="4494">weather&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(64)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="252" height="300" src="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" class="image wp-image-7181  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1565&amp;ssl=1 1565w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=252%2C300&amp;ssl=1 252w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=768%2C916&amp;ssl=1 768w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=859%2C1024&amp;ssl=1 859w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1124&amp;ssl=1 1124w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="7181" data-permalink="https://greenecodemocrat.com/layout-1-3/" data-orig-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=1565%2C1866&amp;ssl=1" data-orig-size="1565,1866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Layout 1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Layout 1" data-image-description="" data-medium-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=562%2C670&amp;ssl=1" /></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Eutaw Accent &#8211; Flowers for All Occasions</h1><div class="textwidget custom-html-widget">“Service you can always depend on,”

New /Used Tires * Oil Changes * Tire Repair * Balance /Rotation 
207 Boligee Street- Eutaw, Al 372-5444
Hours
<br><br>

<hr/></div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://greenecodemocrat.com/2020/11/'> November 2020 </option>
	<option value='https://greenecodemocrat.com/2020/10/'> October 2020 </option>
	<option value='https://greenecodemocrat.com/2020/09/'> September 2020 </option>
	<option value='https://greenecodemocrat.com/2020/08/'> August 2020 </option>
	<option value='https://greenecodemocrat.com/2020/07/'> July 2020 </option>
	<option value='https://greenecodemocrat.com/2020/06/'> June 2020 </option>
	<option value='https://greenecodemocrat.com/2020/05/'> May 2020 </option>
	<option value='https://greenecodemocrat.com/2020/04/'> April 2020 </option>
	<option value='https://greenecodemocrat.com/2020/03/'> March 2020 </option>
	<option value='https://greenecodemocrat.com/2020/02/'> February 2020 </option>
	<option value='https://greenecodemocrat.com/2020/01/'> January 2020 </option>
	<option value='https://greenecodemocrat.com/2019/12/'> December 2019 </option>
	<option value='https://greenecodemocrat.com/2019/11/'> November 2019 </option>
	<option value='https://greenecodemocrat.com/2019/10/'> October 2019 </option>
	<option value='https://greenecodemocrat.com/2019/09/'> September 2019 </option>
	<option value='https://greenecodemocrat.com/2019/08/'> August 2019 </option>
	<option value='https://greenecodemocrat.com/2019/07/'> July 2019 </option>
	<option value='https://greenecodemocrat.com/2019/06/'> June 2019 </option>
	<option value='https://greenecodemocrat.com/2019/05/'> May 2019 </option>
	<option value='https://greenecodemocrat.com/2019/04/'> April 2019 </option>
	<option value='https://greenecodemocrat.com/2019/03/'> March 2019 </option>
	<option value='https://greenecodemocrat.com/2019/02/'> February 2019 </option>
	<option value='https://greenecodemocrat.com/2019/01/'> January 2019 </option>
	<option value='https://greenecodemocrat.com/2018/12/'> December 2018 </option>
	<option value='https://greenecodemocrat.com/2018/11/'> November 2018 </option>
	<option value='https://greenecodemocrat.com/2018/10/'> October 2018 </option>
	<option value='https://greenecodemocrat.com/2018/09/'> September 2018 </option>
	<option value='https://greenecodemocrat.com/2018/08/'> August 2018 </option>
	<option value='https://greenecodemocrat.com/2018/07/'> July 2018 </option>
	<option value='https://greenecodemocrat.com/2018/06/'> June 2018 </option>
	<option value='https://greenecodemocrat.com/2018/05/'> May 2018 </option>
	<option value='https://greenecodemocrat.com/2018/04/'> April 2018 </option>
	<option value='https://greenecodemocrat.com/2018/03/'> March 2018 </option>
	<option value='https://greenecodemocrat.com/2018/02/'> February 2018 </option>
	<option value='https://greenecodemocrat.com/2018/01/'> January 2018 </option>
	<option value='https://greenecodemocrat.com/2017/12/'> December 2017 </option>
	<option value='https://greenecodemocrat.com/2017/11/'> November 2017 </option>
	<option value='https://greenecodemocrat.com/2017/10/'> October 2017 </option>
	<option value='https://greenecodemocrat.com/2017/09/'> September 2017 </option>
	<option value='https://greenecodemocrat.com/2017/08/'> August 2017 </option>
	<option value='https://greenecodemocrat.com/2017/07/'> July 2017 </option>
	<option value='https://greenecodemocrat.com/2017/06/'> June 2017 </option>
	<option value='https://greenecodemocrat.com/2017/05/'> May 2017 </option>
	<option value='https://greenecodemocrat.com/2017/04/'> April 2017 </option>
	<option value='https://greenecodemocrat.com/2017/03/'> March 2017 </option>
	<option value='https://greenecodemocrat.com/2017/02/'> February 2017 </option>
	<option value='https://greenecodemocrat.com/2017/01/'> January 2017 </option>
	<option value='https://greenecodemocrat.com/2016/12/'> December 2016 </option>
	<option value='https://greenecodemocrat.com/2016/11/'> November 2016 </option>
	<option value='https://greenecodemocrat.com/2016/10/'> October 2016 </option>
	<option value='https://greenecodemocrat.com/2016/09/'> September 2016 </option>
	<option value='https://greenecodemocrat.com/2016/08/'> August 2016 </option>
	<option value='https://greenecodemocrat.com/2016/07/'> July 2016 </option>
	<option value='https://greenecodemocrat.com/2016/06/'> June 2016 </option>
	<option value='https://greenecodemocrat.com/2016/03/'> March 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Greene County Democrat 160x600 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320484 = window.plc320484 || 0;
document.write('<'+'div id="placement_320484_'+plc320484+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320484, [160,600], 'placement_320484_'+opt.place, opt); }, opt: { place: plc320484++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/greenecodemocrat.com\/2020\/11\/05\/newswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post\/":9746};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/themes/able/js/small-menu.js?ver=20120206' id='able-small-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/greenecodemocrat.com\/wp-admin\/admin-ajax.php","nonce":"124ce3944d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/greenecodemocrat.com\/wp-login.php?redirect_to=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=9746&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f1c75c8fb48544bc6ece00b3f1033c8cec3c3c0f#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=9746&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f1c75c8fb48544bc6ece00b3f1033c8cec3c3c0f#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2020%2F11%2F05%2Fnewswire-u-s-upsets-election-of-african-candidate-for-top-world-trade-post%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'112431277',post:'9746',tz:'0',srv:'greenecodemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '112431277', '9746' ]);
</script>

</body>
</html>