<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>City of Eutaw 2021-22 budget shows surplus | Greene County Democrat</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://greenecodemocrat.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://greenecodemocrat.com/wp-content/themes/able/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/greenecodemocrat.com\/2021\/11\/04\/city-of-eutaw-2021-22-budget-shows-surplus\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://greenecodemocrat.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-description{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-size:11.2px;font-style:normal;font-weight:400}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active #secondary, .wf-active #secondary button, .wf-active #secondary input, .wf-active #secondary select, .wf-active #secondary textarea, .wf-active #tertiary, .wf-active #tertiary button, .wf-active #tertiary input, .wf-active #tertiary select, .wf-active #tertiary textarea{font-family:"Open Sans",sans-serif}.wf-active .wp-caption-text{font-family:"Open Sans",sans-serif}.wf-active .more-link, .wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .post-edit-link{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active h1{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:25.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h5{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:25.2px;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .page-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .widget-area th{font-size:9.8px;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:15.4px;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Feed" href="https://greenecodemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; Comments Feed" href="https://greenecodemocrat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greene County Democrat &raquo; City of Eutaw 2021-22 budget shows surplus Comments Feed" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greenecodemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='able-style-css'  href='https://greenecodemocrat.com/wp-content/themes/able/style.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='able-wpcom-css'  href='https://greenecodemocrat.com/wp-content/themes/able/inc/styles-wpcom.css?ver=20130730' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://greenecodemocrat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://greenecodemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://greenecodemocrat.com/wp-json/wp/v2/posts/12181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greenecodemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greenecodemocrat.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/" />
<link rel='shortlink' href='https://wp.me/p7BKvH-3at' />
<link rel="alternate" type="application/json+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greenecodemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			body {
				background-image: none;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="amphtml" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="City of Eutaw 2021-22 budget shows surplus" />
<meta property="og:url" content="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/" />
<meta property="og:description" content="Mayor Johnson and staff pose with new street sweeper News Analysis by: John Zippert, Co-Publisher At its special called meeting on October 19, 2021 the Eutaw City Council approved its budget for th…" />
<meta property="article:published_time" content="2021-11-04T17:56:16+00:00" />
<meta property="article:modified_time" content="2021-11-04T17:56:16+00:00" />
<meta property="og:site_name" content="Greene County Democrat" />
<meta property="og:image" content="https://greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1152" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="City of Eutaw 2021-22 budget shows surplus" />
<meta name="twitter:image" content="https://greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.site-title a,.site-description{color:#323232}.site-title a:hover{color:#000}address,pre,th{color:#c9c9c9}body{background-color:#f4f4f4}#main h1,#main h1 a,#main h2,#main h2 a,#main h3,#main h3 a,#main h4,#main h4 a,#main h5,#main h5 a,#main h6,#main h6 a{color:#197f32}a,a:hover,a:active,a:focus{color:#5a7476}.main-navigation li li:hover>a,.main-navigation li li a:hover{color:#465a5c}.main-navigation li .current-menu-item>a,.main-navigation li .current-menu-ancestor>a,.main-navigation li .current_page_item>a,.main-navigation li .current_page_ancestor>a{color:#4d6264}.page-links a:hover,.page-links a:active,.page-links a:focus{color:#52686a}address,pre,th{background-color:#197f2a}address,pre,th{background-color:rgba(25,127,42,.7)}tr:hover{background-color:#197f2a}tr:hover{background-color:rgba(25,127,42,.2)}address,pre,th,#page-liner,.bypostauthor>article.comment{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:#197f2a}td,.wp-caption,#content .gallery-item img,#nav-below,article.comment,.page-header,.footer-navigation a,.site-info .sep{border-color:rgba(25,127,42,.7)}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/		</style>
		</head>

<body class="post-template-default single single-post postid-12181 single-format-standard custom-background three-columns custom-colors">
<div id="page" class="hfeed site">
	<div id="site-introduction">
		<h1 class="site-title"><a href="https://greenecodemocrat.com/" title="Greene County Democrat" rel="home">Greene County Democrat</a></h1>
		<h2 class="site-description">Serving Greene County Like No Other Newspaper</h2>
	</div><!-- #site-title -->
	<div id="page-liner">
		<header id="masthead" class="site-header" role="banner">
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://greenecodemocrat.com/about/">About</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://greenecodemocrat.com/subscriptions/">Subscriptions</a></li>
</ul></div>			</nav><!-- .site-navigation .main-navigation -->
		</header><!-- #masthead .site-header -->

		<div id="main">
	<div id="primary" class="site-content">
		<div id="content" role="main">

		
			
<article id="post-12181" class="post-12181 post type-post status-publish format-standard hentry category-community category-education category-general-news category-school tag-city-of-eutaw-2021-22-budget-shows-surplus tag-mayor-johnson tag-retired-attorney-ralph-liverman-as-financial-consultant">
	<header class="entry-header">
		<h1 class="entry-title">City of Eutaw 2021-22 budget shows surplus</h1>

		<div class="entry-meta">
			Posted on <a href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/" title="5:56 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-04T17:56:16+00:00" pubdate>November 4, 2021</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://greenecodemocrat.com/author/greenecodemocratcom/" title="View all posts by greenecodemocratcom" rel="author">greenecodemocratcom</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="12183" data-permalink="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/street4-scaled-1/#main" data-orig-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?fit=1536%2C1152&amp;ssl=1" data-orig-size="1536,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="street4-scaled-1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?fit=562%2C422&amp;ssl=1" loading="lazy" width="562" height="422" src="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?resize=562%2C422&#038;ssl=1" alt="" class="wp-image-12183" srcset="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?w=1536&amp;ssl=1 1536w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/street4-scaled-1.jpg?w=1124&amp;ssl=1 1124w" sizes="(max-width: 562px) 100vw, 562px" data-recalc-dims="1" /><figcaption><em><strong>Mayor Johnson and staff pose with new street sweeper</strong></em></figcaption></figure></div>



<figure class="wp-block-image size-large"><img data-attachment-id="12184" data-permalink="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/budget/#main" data-orig-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?fit=2090%2C1511&amp;ssl=1" data-orig-size="2090,1511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V700\/V750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Budget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?fit=562%2C406&amp;ssl=1" loading="lazy" width="562" height="406" src="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=562%2C406&#038;ssl=1" alt="" class="wp-image-12184" srcset="https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=1024%2C740&amp;ssl=1 1024w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=768%2C555&amp;ssl=1 768w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=1536%2C1110&amp;ssl=1 1536w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?resize=2048%2C1481&amp;ssl=1 2048w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?w=1124&amp;ssl=1 1124w, https://i0.wp.com/greenecodemocrat.com/wp-content/uploads/2021/11/Budget.jpeg?w=1686&amp;ssl=1 1686w" sizes="(max-width: 562px) 100vw, 562px" data-recalc-dims="1" /></figure>


<p><strong><em>News Analysis by: John Zippert, Co-Publisher</em></strong></p>
<p><br />At its special called meeting on October 19, 2021 the Eutaw City Council approved its budget for the 2021-22 fiscal year, which began on October 1, 2021 and goes to September 30, 2022. The budget covers all city operations, services and capital improvements and shows a surplus of more than a quarter million dollars for the year.</p>
<p>It must be noted that this is the first budget that the city has had in more than ten years. Mayor Latasha Johnson, when she was campaigning for the position said that she was going to develop a city budget, make expenditures based on the budget, report to the City Council and the public as expenses were made against the budget and have an audit of city finances each fiscal year.</p>
<p>Upon taking office, Mayor Johnson employed retired attorney Ralph Liverman as financial consultant to help in untangling the city’s finances and developing a budget. Liverman has been working with the Mayor and City Council for the past year in tracking down the city’s finances and developing the budget that was recently approved. Liverman also assisted in securing new accounting software, which will allow reporting of revenue and expenses based on the budget line-item categories. This will give the Mayor, Council, city staff and the public a better understanding of the city’s finances.</p>
<p>A summary chart of the budget is included to show the seven basic funds of the city, their revenues, expenditures and projected surplus. The summary shows $4,807,716 in revenues, $4,526,200 in expenditures and a surplus of $281,516.</p>
<p>There are separate pages which breakdown the details for each of the seven funds. The projections of income are based on funds received from taxes, license fees, bingo allocations, water and sewer payments and other revenues generated by the city in the past year. Expenses are based on current staffing and compensation paid, supplies used, operational and other costs based on actual and project ted amount.</p>
<p>The budget also includes payment of loans for the water system and other capital improvements, such as sewage line extension and lighting for the Love’s Travel Center at Exit 40 and Interstate Highways 20/59. This includes annual payments on the recent loan of $500,000 from Merchants and Farmers Bank to purchase equipment including: police cars, trucks, a knuckle-boom truck to pick up debris on the side of city streets and roads, a street-sweeper and other needed equipment.</p>
<p>The full detailed budget is available at City Hall and may soon be posted to the City’s website, so the residents of Eutaw can see in-depth the <br />financial plans, projections and results for the city. The budget will also help the Mayor and City Council to plan for new expenses, new capital needs, and new grant projects that may require matching funds.</p>
<p>The Mayor and the Council are to be commended for the hard work needed to clarify its finances and develop this budget planning and financial accountability tool to help guide the future directions and decisions of the city administration.</p>
<p> </p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12181" class="share-twitter sd-button share-icon" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12181" class="share-facebook sd-button share-icon" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112431277-12181-6185f9c05a684' data-src='https://widgets.wp.com/likes/#blog_id=112431277&amp;post_id=12181&amp;origin=greenecodemocrat.com&amp;obj_id=112431277-12181-6185f9c05a684' data-name='like-post-frame-112431277-12181-6185f9c05a684' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://greenecodemocrat.com/category/community/" rel="category tag">Community</a>, <a href="https://greenecodemocrat.com/category/education/" rel="category tag">Education</a>, <a href="https://greenecodemocrat.com/category/general-news/" rel="category tag">General News</a>, <a href="https://greenecodemocrat.com/category/school/" rel="category tag">School</a> and tagged <a href="https://greenecodemocrat.com/tag/city-of-eutaw-2021-22-budget-shows-surplus/" rel="tag">City of Eutaw 2021-22 budget shows surplus</a>, <a href="https://greenecodemocrat.com/tag/mayor-johnson/" rel="tag">Mayor Johnson</a>, <a href="https://greenecodemocrat.com/tag/retired-attorney-ralph-liverman-as-financial-consultant/" rel="tag">retired attorney Ralph Liverman as financial consultant</a>. Bookmark the <a href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/" title="Permalink to City of Eutaw 2021-22 budget shows surplus" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				
		<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
			<h1 class="assistive-text">Post navigation</h1>

							<div class="nav-previous"><a href="https://greenecodemocrat.com/2021/11/04/newswire-stacey-abrams-group-donates-1-34-million-to-erase-medical-debts-of-residents-in-five-states/" rel="prev"><span class="meta-nav">&larr;</span> Newswire: Stacey Abrams’ group donates $1.34 million to erase medical debts of residents in five states</a></div>			
			<div class="nav-next"><a href="https://greenecodemocrat.com/2021/11/04/two-greene-county-teachers-honored-at-memorial-to-educators-who-died-from-covid-19/" rel="next">Two Greene County teachers honored at memorial to educators who died from COVID-19 <span class="meta-nav">&rarr;</span></a></div>		</nav><!-- #nav-below -->

	
			
	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&#038;postid=12181&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8cb40a67cdb3aff0ee0dd5618aad8de8cb540a7e#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->

		
		</div><!-- #content -->
	</div><!-- #primary .site-content -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form method="get" id="searchform" action="https://greenecodemocrat.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="widget_contact_info-3" class="widget widget_contact_info"><h1 class="widget-title">Contact Us</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=p.o.%2Bbox%2B598%2Beutaw%2C%2Bal%2B35462" target="_blank" rel="noopener noreferrer">P.O. Box 598<br/>Eutaw, AL 35462</a></div><div class="confit-phone"><span itemprop="telephone">205-372-3373</span></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Greene County Democrat 160x600 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320484 = window.plc320484 || 0;
document.write('<'+'div id="placement_320484_'+plc320484+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320484, [160,600], 'placement_320484_'+opt.place, opt); }, opt: { place: plc320484++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://greenecodemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5350">Celebrity&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="2528">Community&nbsp;&nbsp;(2,242)</option>
	<option class="level-0" value="3898">Crime&nbsp;&nbsp;(938)</option>
	<option class="level-0" value="1342">Education&nbsp;&nbsp;(1,968)</option>
	<option class="level-0" value="1580">General News&nbsp;&nbsp;(1,903)</option>
	<option class="level-0" value="678">history&nbsp;&nbsp;(1,198)</option>
	<option class="level-0" value="114647">Newswire&nbsp;&nbsp;(1,316)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(1,166)</option>
	<option class="level-0" value="130">School&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="67">Sports&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(224)</option>
	<option class="level-0" value="4494">weather&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2203">World News&nbsp;&nbsp;(65)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="252" height="300" src="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" class="image wp-image-7181  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1565&amp;ssl=1 1565w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=252%2C300&amp;ssl=1 252w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=768%2C916&amp;ssl=1 768w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?resize=859%2C1024&amp;ssl=1 859w, https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?w=1124&amp;ssl=1 1124w" sizes="(max-width: 252px) 100vw, 252px" data-attachment-id="7181" data-permalink="https://greenecodemocrat.com/layout-1-3/" data-orig-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=1565%2C1866&amp;ssl=1" data-orig-size="1565,1866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Layout 1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Layout 1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/greenecodemocrat.com/wp-content/uploads/2019/07/zippert-peom-ad_Layout-1.jpg?fit=562%2C670&amp;ssl=1" /></aside>	</div><!-- #secondary -->

	<div id="tertiary" class="widget-area" role="complementary">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Eutaw Accent &#8211; Flowers for All Occasions</h1><div class="textwidget custom-html-widget">“Service you can always depend on,”

New /Used Tires * Oil Changes * Tire Repair * Balance /Rotation 
207 Boligee Street- Eutaw, Al 372-5444
Hours
<br><br>

<hr/></div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://greenecodemocrat.com/2021/11/'> November 2021 </option>
	<option value='https://greenecodemocrat.com/2021/10/'> October 2021 </option>
	<option value='https://greenecodemocrat.com/2021/09/'> September 2021 </option>
	<option value='https://greenecodemocrat.com/2021/08/'> August 2021 </option>
	<option value='https://greenecodemocrat.com/2021/07/'> July 2021 </option>
	<option value='https://greenecodemocrat.com/2021/06/'> June 2021 </option>
	<option value='https://greenecodemocrat.com/2021/05/'> May 2021 </option>
	<option value='https://greenecodemocrat.com/2021/04/'> April 2021 </option>
	<option value='https://greenecodemocrat.com/2021/03/'> March 2021 </option>
	<option value='https://greenecodemocrat.com/2021/02/'> February 2021 </option>
	<option value='https://greenecodemocrat.com/2021/01/'> January 2021 </option>
	<option value='https://greenecodemocrat.com/2020/12/'> December 2020 </option>
	<option value='https://greenecodemocrat.com/2020/11/'> November 2020 </option>
	<option value='https://greenecodemocrat.com/2020/10/'> October 2020 </option>
	<option value='https://greenecodemocrat.com/2020/09/'> September 2020 </option>
	<option value='https://greenecodemocrat.com/2020/08/'> August 2020 </option>
	<option value='https://greenecodemocrat.com/2020/07/'> July 2020 </option>
	<option value='https://greenecodemocrat.com/2020/06/'> June 2020 </option>
	<option value='https://greenecodemocrat.com/2020/05/'> May 2020 </option>
	<option value='https://greenecodemocrat.com/2020/04/'> April 2020 </option>
	<option value='https://greenecodemocrat.com/2020/03/'> March 2020 </option>
	<option value='https://greenecodemocrat.com/2020/02/'> February 2020 </option>
	<option value='https://greenecodemocrat.com/2020/01/'> January 2020 </option>
	<option value='https://greenecodemocrat.com/2019/12/'> December 2019 </option>
	<option value='https://greenecodemocrat.com/2019/11/'> November 2019 </option>
	<option value='https://greenecodemocrat.com/2019/10/'> October 2019 </option>
	<option value='https://greenecodemocrat.com/2019/09/'> September 2019 </option>
	<option value='https://greenecodemocrat.com/2019/08/'> August 2019 </option>
	<option value='https://greenecodemocrat.com/2019/07/'> July 2019 </option>
	<option value='https://greenecodemocrat.com/2019/06/'> June 2019 </option>
	<option value='https://greenecodemocrat.com/2019/05/'> May 2019 </option>
	<option value='https://greenecodemocrat.com/2019/04/'> April 2019 </option>
	<option value='https://greenecodemocrat.com/2019/03/'> March 2019 </option>
	<option value='https://greenecodemocrat.com/2019/02/'> February 2019 </option>
	<option value='https://greenecodemocrat.com/2019/01/'> January 2019 </option>
	<option value='https://greenecodemocrat.com/2018/12/'> December 2018 </option>
	<option value='https://greenecodemocrat.com/2018/11/'> November 2018 </option>
	<option value='https://greenecodemocrat.com/2018/10/'> October 2018 </option>
	<option value='https://greenecodemocrat.com/2018/09/'> September 2018 </option>
	<option value='https://greenecodemocrat.com/2018/08/'> August 2018 </option>
	<option value='https://greenecodemocrat.com/2018/07/'> July 2018 </option>
	<option value='https://greenecodemocrat.com/2018/06/'> June 2018 </option>
	<option value='https://greenecodemocrat.com/2018/05/'> May 2018 </option>
	<option value='https://greenecodemocrat.com/2018/04/'> April 2018 </option>
	<option value='https://greenecodemocrat.com/2018/03/'> March 2018 </option>
	<option value='https://greenecodemocrat.com/2018/02/'> February 2018 </option>
	<option value='https://greenecodemocrat.com/2018/01/'> January 2018 </option>
	<option value='https://greenecodemocrat.com/2017/12/'> December 2017 </option>
	<option value='https://greenecodemocrat.com/2017/11/'> November 2017 </option>
	<option value='https://greenecodemocrat.com/2017/10/'> October 2017 </option>
	<option value='https://greenecodemocrat.com/2017/09/'> September 2017 </option>
	<option value='https://greenecodemocrat.com/2017/08/'> August 2017 </option>
	<option value='https://greenecodemocrat.com/2017/07/'> July 2017 </option>
	<option value='https://greenecodemocrat.com/2017/06/'> June 2017 </option>
	<option value='https://greenecodemocrat.com/2017/05/'> May 2017 </option>
	<option value='https://greenecodemocrat.com/2017/04/'> April 2017 </option>
	<option value='https://greenecodemocrat.com/2017/03/'> March 2017 </option>
	<option value='https://greenecodemocrat.com/2017/02/'> February 2017 </option>
	<option value='https://greenecodemocrat.com/2017/01/'> January 2017 </option>
	<option value='https://greenecodemocrat.com/2016/12/'> December 2016 </option>
	<option value='https://greenecodemocrat.com/2016/11/'> November 2016 </option>
	<option value='https://greenecodemocrat.com/2016/10/'> October 2016 </option>
	<option value='https://greenecodemocrat.com/2016/09/'> September 2016 </option>
	<option value='https://greenecodemocrat.com/2016/08/'> August 2016 </option>
	<option value='https://greenecodemocrat.com/2016/07/'> July 2016 </option>
	<option value='https://greenecodemocrat.com/2016/06/'> June 2016 </option>
	<option value='https://greenecodemocrat.com/2016/03/'> March 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Greene County Democrat 160x600 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320484 = window.plc320484 || 0;
document.write('<'+'div id="placement_320484_'+plc320484+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320484, [160,600], 'placement_320484_'+opt.place, opt); }, opt: { place: plc320484++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside>	</div><!-- #tertiary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->
	</div><!-- #page-liner -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://greenecodemocrat.com/2021/11/04/city-of-eutaw-2021-22-budget-shows-surplus/amp/">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/greenecodemocrat.com\/2021\/11\/04\/city-of-eutaw-2021-22-budget-shows-surplus\/":12181};
	</script>
				<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/themes/able/js/small-menu.js?ver=20120206' id='able-small-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.4-a.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.4-a.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.4-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/greenecodemocrat.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/greenecodemocrat.com\/wp-admin\/admin-ajax.php","nonce":"55a9daed61","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/greenecodemocrat.com\/wp-login.php?redirect_to=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://greenecodemocrat.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=12181&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8cb40a67cdb3aff0ee0dd5618aad8de8cb540a7e#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112431277&postid=12181&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8cb40a67cdb3aff0ee0dd5618aad8de8cb540a7e#parent=https%3A%2F%2Fgreenecodemocrat.com%2F2021%2F11%2F04%2Fcity-of-eutaw-2021-22-budget-shows-surplus%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.1',blog:'112431277',post:'12181',tz:'0',srv:'greenecodemocrat.com'} ]);
	_stq.push([ 'clickTrackerInit', '112431277', '12181' ]);
</script>

</body>
</html>